VirtualBox requirement?

Message boards : Problems : VirtualBox requirement?
Message board moderation

To post messages, you must log in.

AuthorMessage
Contact
Avatar

Send message
Joined: 17 May 18
Posts: 19
Message 251 - Posted: 13 Aug 2019, 13:43:18 UTC - in response to Message 250.  

The Science United BOINC downloads are here
https://scienceunited.org/download.php

You can choose BOINC or BOINC + Virtual Box. If you choose BOINC only you can't run the few projects that require it.
ID: 251 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
tullio

Send message
Joined: 28 Apr 19
Posts: 67
Message 252 - Posted: 13 Aug 2019, 16:01:32 UTC

My latest VirtualBox is 6.0.10
Tullio
ID: 252 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Problems : VirtualBox requirement?


© 2021 UC Berkeley