Connection/version error . SU does not work anymore.

Message boards : Problems : Connection/version error . SU does not work anymore.
Message board moderation

To post messages, you must log in.

AuthorMessage
Moddy

Send message
Joined: 5 Sep 18
Posts: 1
Message 168 - Posted: 16 Mar 2019, 20:54:26 UTC

Hello
I get this messages:
https://scienceunited.org/: Notice from BOINC
Melding fra kontobehandler: Science United requires a newer version of BOINC. Please install the current version from https://boinc.berkeley.edu/download.php

The link is to an older version of Boinc and I have checked another link also, with the same result. I have the latest supported version of Boinc..
I have concluded that SU does not work propperly at the time, and disconnected to run manually.
ID: 168 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Contact
Avatar

Send message
Joined: 17 May 18
Posts: 16
Message 169 - Posted: 17 Mar 2019, 11:26:49 UTC - in response to Message 168.  

The current recommended version of BOINC/Science United software is 7.14.2. What version are you running?
ID: 169 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Archie The Miserable-Rat

Send message
Joined: 8 Mar 19
Posts: 21
Message 176 - Posted: 22 Mar 2019, 2:30:32 UTC

You can download the current version SU be using here. I would advise you attempt a install of this version if you have not yet.
https://scienceunited.org/download.php
ID: 176 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Problems : Connection/version error . SU does not work anymore.


© 2019 UC Berkeley