Boinc on Mint Linux

Message boards : Problems : Boinc on Mint Linux
Message board moderation

To post messages, you must log in.

AuthorMessage
Moving_Target

Send message
Joined: 21 May 19
Posts: 1
Message 575 - Posted: 1 Sep 2020, 1:39:59 UTC

So I just installed Mint Linux recently on an old Dell Dimension 4600 (I know, but it was given to me), and when I try to run BOINC with Science United I get the following message:

https://scienceunited.org/: Notice from BOINC
Message from account manager: Science United requires a newer version of BOINC. Please install the current version from https://boinc.berkeley.edu/download.php


The version I am trying to run is BOINC 7.9.3

When I run the command
sudo apt-get install boinc-client boinc-manager


I get the following;
boinc-client is already the newest version (7.9.3+dfsg-5ubuntu2).
boinc-manager is already the newest version (7.9.3+dfsg-5ubuntu2).


Any advice would be appreciated.


[/code]
ID: 575 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Nu2This

Send message
Joined: 6 Apr 18
Posts: 5
Message 576 - Posted: 2 Sep 2020, 14:42:27 UTC - in response to Message 575.  

Download the latest version from from https://boinc.berkeley.edu/download.php

Open up a terminal and then cd to the directory you downloaded the file.

 chmod +x boinc_7.x  

Then
 sudo ./boinc_7.x.sh


This should install the latest version of boinc on your system.

The reason you are getting that message is because you are not using the latest version and whoever maintains the package has not updated it for one reason or another.

You can either install it manually or you can wait until they update the package
ID: 576 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Problems : Boinc on Mint Linux


© 2021 UC Berkeley