BOINC client in Ubuntu 18.04 LTS is too old for Science United

Message boards : Suggestions : BOINC client in Ubuntu 18.04 LTS is too old for Science United
Message board moderation

To post messages, you must log in.

AuthorMessage
mobluse

Send message
Joined: 5 Apr 20
Posts: 3
Message 408 - Posted: 13 Apr 2020, 12:24:43 UTC

The BOINC client in Ubuntu 18.04 LTS distribution is too old for Science United. I think you should backport a newer client that works with Science United and get it distributed with Ubuntu 18.04 LTS and perhaps also Debian 9 ("Stretch") and 8 ("Jessie"). It would also be good if boinccmd, boincmgr, and boinctui would be updated in 18.04 LTS and Debian 9 and 8 to the new client. I've not tried to compile them in these older Linux distributions. I know this is a group for Science United and not for BOINC in general, but it is your project that need the new BOINC client and some administrative tools that goes with it.
ID: 408 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Suggestions : BOINC client in Ubuntu 18.04 LTS is too old for Science United


© 2022 UC Berkeley